Jump to content
Tolson

Réparer soi-même un objectif (Fuji)

Recommended Posts
Posted (edited)

Bonjour à toutes et à tous !

Alors voilà la chose est toute simple, depuis quelques mois j'ai un "lens control error" sur mon objectif Fujifilm XF 18-55.

Rapide historique : acheté en Juillet 2018 chez Photo-univers, il a fonctionné à la perfection jusqu'à Septembre 2019 (il a même fait un tour du monde et n'a subit aucun problème).

En Septembre 2019 cela fait d'ailleurs plusieurs mois qu'il vit une vie tranquille sur mon X-T20 principalement à la maison sur un trépied, il ne va même plus vraiment dehors (comparé à la deuxième partie 2018 et le tour du monde).

Bref tout va bien jusqu'à ce que du jour au lendemain un "lens control error" s'affiche dès l'allumage. Dans un premier temps cela le fait de temps en temps, puis ensuite c'est carrément tout le temps.

Depuis, je n'ai pas eu le temps de m'en occuper (le renvoyer à Fuji par exemple) car je vivais à l'étranger, mais maintenant que je suis en France je me suis penché sur la question et... Fuji ne s'occupe que du SAV d'objectifs achetés sur son site. Photo-Univers n'a une garantie que de 1 an, et donc Fuji m'invite à envoyer l'objectif chez son partenaire PM2S qui en plus d'être fermé à cause du COVID-19 a des commentaires plus que douteux sur internet.

Alors je me demande si je ne ferai pas mieux d'essayer de mettre la main dans le cambouis et de demander en plus à certains dégourdis du forum une petite aide, si bien sûr il est concevable d'essayer de faire ce que va faire PM2S (ou une partie), mais de chez soi.

Des petites précisions sur la panne :

-Elle n'a lieu qu'avec cet objectif (j'ai depuis acheté un 27mm et il fonctionne tous les jours dessus, j'ai aussi loué un XF 16-55mm et il a fonctionné sans soucis), ce message d'erreur ne provient donc pas du X-T20 mais bien de l'objectif.

-J'ai déjà essayé (plusieurs fois) de nettoyer les connectiques avec de l'alcool isopropylique, cela ne change rien.

- (voir photos jointes) Si je penche l'appareil à l’extrême vers le bas (comme si je voulais prendre une photo du sol à 90°) ou vers le haut (le plafond en levant la tête) le problème ne s'affiche pas, mais dès que je vise à nouveau en face de moi, "lens control error" s'affiche. En gros si l'objectif est sur l'appareil et qu'il est à la verticale, le problème ne semble pas se poser, alors qu'à l'horizontal si.

Voilà, alors ma question est en fait toute simple : si je me saisis d'un tournevis je vais avoir accès à deux endroits différents (voir photo), la partie noire et la partie grise métallique. Mais une fois dévissé c'est là que je vais être perdu. Que faire ?

Si quelqu'un a une idée, je suis prêt à tout tenter pour ne pas perdre le temps (et l'argent) de passer par PM2S.

Si vous trouvez que cela est trop risqué ou que personne n'a d'idées, alors je passerai par PM2S et je verrai ensuite leur devis. Si il est trop salé je tenterai quand même l'aventure moi même...

Merci en tout cas à ceux qui se pencheront sur ce post, et si vous voulez que nous nous lancions dans une réparation communautaire  et participative, "à distance et en confinement", c'est le moment !

img_8339_1.jpg

img_8340_1.jpg

img_8342_1.jpg

img_8343_1.jpg

img_8345_1.jpg

img_8347_1.jpg

img_8338_1.jpg.0511adf90440be5808bfb07ad83bac90.jpg

Edited by Tolson
Share this post

Link to post
Share on other sites
Il y a 1 heure, Tolson a dit :

Voilà, alors ma question est en fait toute simple : si je me saisis d'un tournevis je vais avoir accès à deux endroits différents (voir photo), la partie noire et la partie grise métallique. Mais une fois dévissé c'est là que je vais être perdu. Que faire ?

Si quelqu'un a une idée, je suis prêt à tout tenter pour ne pas perdre le temps (et l'argent) de passer par PM2S.

...

img_8338_1.jpg.0511adf90440be5808bfb07ad83bac90.jpg

Le risque est très faible en enlevant les vis des la baïonnette si tu es consciencieux... J'ai déjà démonté ça sur un de mes objectifs série L pour changer le joint d'étanchéité.

Tu dévisses les 4 vis argentées qui tiennent la monture. Jusque là ça ne mange pas de pain, ce n'est pas la baïonnette qui tient le reste de l'objectif... C'est le fût qui tient tout et la baïonnette est fixée au fût.

Par contre, une fois dévissée il ne faut pas tirer dessus brusquement car derrière tu as toute la connectique (nappes plates assez courtes et fragile). Donc tu enlèves les 4 vis. puis du soulève doucement la baïonnette et essayant de voir dessous comment sont logées les nappes.

 

Evidemment, tu utilises un tournevis de taille adaptée et MANUEL !! Pas de visseuse/devisseuse !!!!

 

La partie noire semble se démonter après la baïonnette. 

 

Les symptômes font penser à un mauvais contact, peut-être un fil cassé.

C'est peut-être juste là, derrière la monture, donc de 1er démontage est sans risque et pourrait être payant si le défaut est visible juste derrière.

Au-delà, s'il faut démonter un support de lentille ou toucher à une vis de réglage, c'est trop risqué. En principe, les vis de réglage sont "figées" par un petit coup de pinceau d'une peinture-colle (souvent rouge) afin qu'elles ne se dévissent pas toutes seules. Donc si tu vois une vis avec un peu de peinture ou de vernis dessus tu n'y touches pas.

 

L'idéal serait de trouver le manuel de SAV de l'objectif (c'est ce que javais trouvé pour le mien) sur Internet.

J'ai trouvé cette vidéo sur youtube : 

 

 

C'est pas exactement la réf de ton objectif mais le constructeurs ne réinventent pas la roue à chaque et tu peux voir que le démontage, jusque là, c'est pas la mort. Le gars utilise un aimant pour éviter que les vis ne tombe au fond de l'objectif une fois dévissée. Perso, je trempe la pointe du tournevis dans de la colle néoprène... J'attend 1 minutes pour que la colle ne soit plus liquide et ça suffit pour que la vis reste au bout du tournevis.

Le gars poursuit le démontage mais à partir du moment où il faut déconnecter des nappes il faut être hyper-méticuleux et TOUT noter. J'ai dû démonter mon 5DIII une fois pour remplacer le lecteur de carte CF... C'est nerveusement éprouvant :/ ! Si tu n'as pas la bonne pince brussel et l'habitude de manipuler ces nappes je te déconseille d'aller plus loin.

Déjà, une fois la baïonnette retirée et la partie noir démontée, les nappes seront visibles. Avec un bout de bois ou de plastique tu peux réappuyer gentiment sur tous les connecteurs de nappe, des fois que l'un d'entre eux serait mal mis. Tu peux aussi regarder ou écouter sur quelque chose se balade lorsque tu fais tourner l'objectif près de ton oreille.

 

Share this post

Link to post
Share on other sites

Bonjour,

Pour avoir réparé moi même un Canon 17-85 (nappe de commande de diaph coupée) je peux te conseiller plusieurs choses : comme à priori tu as un 2nd boitier, faire un max de photos à chaque étape du démontage, le remontage n'en sera que facilité, et ne pas hésiter à faire des repères sur toutes les pièces en mouvement en les bloquant dans des positions bien définies (et photo encore) quitte à faire des micro rayure pour cela.

Attention également aux connecteurs des nappes, ils ne fonctionnent pas forcement tous de la même manière (4# sur le Canon)

Mais aussi ne pas démonter pour démonter... inspecte bien à chaque étape si tu n'as pas un contact en mauvais état, une vis desserrée, une nappe sortie partiellement de son logement etc...

Bon courage à toi, cool surtout et gaffe au pire ennemi au remontage : la poussière !

Tiens nous au courant.

Share this post

Link to post
Share on other sites
il y a 20 minutes, papyjojo86 a dit :

Bonjour,

Pour avoir réparé moi même un Canon 17-85 (nappe de commande de diaph coupée) je peux te conseiller plusieurs choses : comme à priori tu as un 2nd boitier, faire un max de photos à chaque étape du démontage, le remontage n'en sera que facilité, et ne pas hésiter à faire des repères sur toutes les pièces en mouvement en les bloquant dans des positions bien définies (et photo encore) quitte à faire des micro rayure pour cela.

Attention également aux connecteurs des nappes, ils ne fonctionnent pas forcement tous de la même manière (4# sur le Canon)

Mais aussi ne pas démonter pour démonter... inspecte bien à chaque étape si tu n'as pas un contact en mauvais état, une vis desserrée, une nappe sortie partiellement de son logement etc...

Bon courage à toi, cool surtout et gaffe au pire ennemi au remontage : la poussière !

Tiens nous au courant.

Ha ! Enfin des conseils concrets au lieu de répéter ce qui a été vu dans une vidéo... 👍

Share this post

Link to post
Share on other sites

Hello ! Et tout d'abord merci aux trois participants qui ont répondu.

Le 17/04/2020 à 19:14, papyjojo86 a dit :

Bonjour,

je peux te conseiller plusieurs choses : comme à priori tu as un 2nd boitier,

Tiens nous au courant.

Alors attention, je n'ai (malheureusement) pas de second boitier. Les photos que j'ai prises de mon X-T20 le sont avec... mon iphone ;-)

 

Le 14/04/2020 à 20:02, PaciBPhoto a dit :

La partie noire semble se démonter après la baïonnette. 

 

Les symptômes font penser à un mauvais contact, peut-être un fil cassé.

C'est peut-être juste là, derrière la monture, donc de 1er démontage est sans risque et pourrait être payant si le défaut est visible juste derrière.

 

Déjà, une fois la baïonnette retirée et la partie noir démontée, les nappes seront visibles. Avec un bout de bois ou de plastique tu peux réappuyer gentiment sur tous les connecteurs de nappe, des fois que l'un d'entre eux serait mal mis. Tu peux aussi regarder ou écouter sur quelque chose se balade lorsque tu fais tourner l'objectif près de ton oreille.

 

J'ai regardé la vidéo et visiblement c'est la partie noir qui semble se démonter en première ;-)

En tout cas j'ai bien pris en compte tout ce que vous avez écrit. Je n'ai pour l'instant pas relancé le sujet tout simplement car... je n'ai pas le tournevis adéquat. Si j'ai bien compris il faut un PH00 ou PH000. Je devrai en avoir un prochainement et je vous tiendrai donc au courant de mes avancées.

Mais pour l'instant oui l'idée est simplement d'ouvrir pour voir si quelque chose ne saute pas aux yeux et qu'en jouant un tout petit peu sur quelque chose (faux contact) cela se résolve. Si il faut faire plus je passerai par le SAV, là j'aimerai juste éventuellement sauver du temps comme ils sont fermés...

 

A suivre donc ! 

Share this post

Link to post
Share on other sites
Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Vous avez écrit mots
Vous devez écrire au minimum mots. word.

×
×
  • Create New...