Jump to content

Little Buddha


GRY
Recommended Posts
 

Pas fan de celle ci. La lumière est est effectivement criarde mais c est plus le sujet qui me laisse perplexe car je ne comprends pas exactement la scène mise en avant. 

Link to comment
Share on other sites

 
 

On s'y attardant, on la découvre et c'est une image de tendresse brouillonne, comme celle des avant qui vous fourre les doigts dans les yeux dans un excès de câlins

Moi, j'aime bien, sauf les lumières trop vives. Peut-être qu'une ambiance moins contrastée, plus douce donc, eût été en rapport avec la scène

 

 

Edited by Andre_33
Link to comment
Share on other sites

 
 

Merci à tous pour vos retours effectivement comme indiqué la lumière était très brutale au moment de la prise de vue mais j’aime beaucoup le rendu du Planar sur ce genre d’expo difficile.
Pour les détails je pense que j’ai un probleme de conversion de mes images lors du formatage pour le forum. J’avais déjà constaté la chose lors de mon premier post. Sur mon écran calibé c’est bon alors que sur celui du bureau les détails des blancs et noirs disparaissent. Je vais tenter de corriger cela lors des prochaines conversions 

Link to comment
Share on other sites

 
il y a 11 minutes, GRY a dit :

Merci à tous pour vos retours effectivement comme indiqué la lumière était très brutale au moment de la prise de vue mais j’aime beaucoup le rendu du Planar sur ce genre d’expo difficile.
Pour les détails je pense que j’ai un probleme de conversion de mes images lors du formatage pour le forum. J’avais déjà constaté la chose lors de mon premier post. Sur mon écran calibé c’est bon alors que sur celui du bureau les détails des blancs et noirs disparaissent. Je vais tenter de corriger cela lors des prochaines conversions 

Si cela peut te rassurer, sur mon écran, également calibré, les blancs et les noirs sont corrects, rien de cramé ou de bouché ; je pense que c'est une question de réglages des HL et BL. 🙂

Link to comment
Share on other sites

 
Club photo

C'est limite pour moi au niveau des hautes lumières mais l'image a un certain charme malgré cela. 

Link to comment
Share on other sites

 
Club photo

Sur mon écran également calibré (mais sonde d'entrée de gamme et ordinateur portable) les hautes lumières sont limites mais ça passe par contre les noirs sont bouchés par endroit.

Sinon la scène est top.

Link to comment
Share on other sites

 

Encore merci pour vos retours.

Je viens a nouveau de tester l'affichage de mes posts depuis mon écran photo. Si j'affiche le même fichier sur le même ecran simultanément dans Firefox depuis le forum et dans ma bibliothèque photo la concordance n'est pas bonne...(idem avec Safari). Quels paramètres de conversion utilisez vous pour la mise en ligne de vos photos sur ces pages ?

 

Link to comment
Share on other sites

 
il y a 13 minutes, GRY a dit :

Quels paramètres de conversion utilisez vous pour la mise en ligne de vos photos sur ces pages ?


Personnellement je configure l'espace couleur sRGB sur toute ma chaine logicielle y compris sur l'appareil photo, ce qui évite le risque d'oublier une conversion dans la chaine de traitement.

L'export jpeg est bien sûr fait en sRGB également.

L'écran lui est calibré, mais le profil écran est appliqué par le système au niveau de l'affichage uniquement, jamais dans les logiciels.

Link to comment
Share on other sites

 

Merci mais je ne fais pas de JPEG a la prise de vue, uniquement du RAW (DNG). J'ai bien incorporé le sRVB aux photos postée sur cs pages, il est normal que la colorimétrie soit fausse sur les affichages non calibrés mais cela ne devrait pas affecter les hautes et basses lumières...du moins pas autant...

Link to comment
Share on other sites

 
 

Il s'agit d'un vieil article sur la gestion des couleurs par les navigateurs, mais à tout hasard ça peut valoir le coup de vérifier si les mires s'affichent correctement : http://www.alpha-numerique.fr/index.php/flux-de-production/gestion-des-couleurs/849-la-gestion-des-couleurs-dans-les-navigateurs-internet

Plus rien en m'étonne s'agissant d'informatique.

Link to comment
Share on other sites

 

Par exemple, voici l'une des images test de l'article affiché comme il se doit par Chrome

02_Chrome.jpg.0fc84704357ccd68f116b8983faa2004.jpg

 

Et la même image test affichée par Firefox que je viens d'installer pour l'essai :

02_Firefox.jpg.f1c19911160f7fcd974de73a60528528.jpg

 

Donc Firefox (dernière version), en configuration d'origine, ne gère TOUJOURS pas les profils couleur par défaut. Il faut activer la gestion des profils couleurs dans sa configuration...

L'article parle de spécificités des certains navigateurs sur Mac... Ca vaut peut-être le coup de prendre 5 minutes pour vérifier les mires et images tests sur cet excellent article.

Link to comment
Share on other sites

 
 
Club photo
Il y a 11 heures, PaciBPhoto a dit :


Personnellement je configure l'espace couleur sRGB sur toute ma chaine logicielle y compris sur l'appareil photo, ce qui évite le risque d'oublier une conversion dans la chaine de traitement.

L'export jpeg est bien sûr fait en sRGB également.

L'écran lui est calibré, mais le profil écran est appliqué par le système au niveau de l'affichage uniquement, jamais dans les logiciels.

Je procède de la même façon

Link to comment
Share on other sites

 
Il y a 12 heures, PaciBPhoto a dit :

Par exemple, voici l'une des images test de l'article affiché comme il se doit par Chrome

02_Chrome.jpg.0fc84704357ccd68f116b8983faa2004.jpg

 

Et la même image test affichée par Firefox que je viens d'installer pour l'essai :

02_Firefox.jpg.f1c19911160f7fcd974de73a60528528.jpg

 

Donc Firefox (dernière version), en configuration d'origine, ne gère TOUJOURS pas les profils couleur par défaut. Il faut activer la gestion des profils couleurs dans sa configuration...

L'article parle de spécificités des certains navigateurs sur Mac... Ca vaut peut-être le coup de prendre 5 minutes pour vérifier les mires et images tests sur cet excellent article.

Merci beaucoup mais comme explique mon problème est inverse et provient uniquement de la conversion de mes images pour le forum et non pas du navigateur employé.  J’ai peut être un début de réponse il faut que je teste une autre méthode de conversion. Je n’utilise plus l’espace sRVB dans ma chaîne de développent ni en numérique ni en argentique, la seule exception étant maintenant la publication sur ces pages. 

Link to comment
Share on other sites

 
Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
  • Create New...