Jump to content

problème mise au point à l'infini


vincent31
Recommended Posts

Bonjour à tous,

 

Vincent de Toulouse.

Je me permets de vous solliciter concernant un problème avec olympus omd mark ii.Je n'ai pas à ce stade beaucoup d'expérience en photographie et il y a un petit soucis que je n'arrive à régler.Autant je n'ai pas trop de difficultés pour photographier pendant l'heure de bleu, en revanche gros soucis pendant la nuit.Mon problème est plus précisement pour faire la Map.En parcourant les blogs j'ai pu voir que pour photographier la lune , il faut faire une map à l'infini.Là est mon problème.Sur mon apn il n'y a pas de symbole infini et j'ai beau tourner le bague, je n'arrive pas à du tout a faire la mise au point.Je vous remercie par avance de votre aide.Cordialement 

Link to comment
Share on other sites

 
Il y a 1 heure, vincent31 a dit :

j'ai beau tourner le bague, je n'arrive pas à du tout a faire la mise au point

C'est-à-dire ? Tu n'y arrives pas parce que c'est trop sensible et tu dépasse la zone de netteté ? Ou bien il ne se passe rien quand tu tourne la bague ? Ou encore tu ne vois pas suffisamment bien à l'écran pour faire ta MaP ?

 

Il y a 1 heure, vincent31 a dit :

Sur mon apn il n'y a pas de symbole infini

Ca c'est pas grave, de toutes manières la butée infinie sur la bague de MaP n'est jamais réglée pile poil à l'infini et en général elle est un poil au-delà.

Il faut savoir qu'un objectif se dilate en fonction de la température, donc régler une butée précisément à l'infini dans un labo à 20 degrés t'empêcherait ensuite de faire la MaP correctement une fois sur le terrain, dans un désert à 60° ou bien le pieds dans la neige à -10°.

Donc il y toujours une petite marge au-delà de l'infini avant la butée.

Y a pas à tortiller, pour faire la MaP à l'infini, il faut choisir quelque chose de suffisamment loin et bien visible (ça peut parfaitement être les réverbères d'un patelin au loin) et faire la MaP manuellement en surveillant l'écran du boitier. En principe, tu peux zoomer sur l'écran pour mieux voir la netteté.

Ah, j'oubliais, quand je dis "suffisamment loin" cela dépend de la focale... Sur un focale assez courte (on va dire en dessous de 50mm) il n'y a aucune différence entre un objet à 500m et un objet à l'infini... donc si tu fais la MaP sur un patelin au loin c'est comme si tu l'avais faite à l'infini.

En revanche, sur les très longues focales il faut prendre un objet encore plus loin.

 

La Lune est en principe suffisamment lumineuse pour que l'AF l'accroche au niveau de son contour. Il ne faut pas viser le milieu du disque lunaire car l'AF ne verra que du blanc sans détails et ne pourras pas faire la MaP. En revanche, en visant le bord du disque lunaire l'AF devrait être capable de faire la différence entre net et flou.
Ca ne marche pas pour les étoiles qui sont trop peu lumineuses et trop petites pour que l'AF les accroche.

Link to comment
Share on other sites

 
il y a 41 minutes, PaciBPhoto a dit :

C'est-à-dire ? Tu n'y arrives pas parce que c'est trop sensible et tu dépasse la zone de netteté ? Ou bien il ne se passe rien quand tu tourne la bague ? Ou encore tu ne vois pas suffisamment bien à l'écran pour faire ta MaP ?

Merci pour votre retour.C'est très sympa de votre part.Enfait lorsque je veux une mise au point sur la lune, je n'arrive pas à avoir autre chose qu'une boule blanche.Par exemple hier la demi lune apparaissait toujours comme une boule blanche, avec soit un contour net, soit un contour flou.Quand je tourne la bague, je vois bien qu'il se passe quelque chose (j'ai vérifié avec l'outil zoom).

il y a 41 minutes, PaciBPhoto a dit :

 

Ca c'est pas grave, de toutes manières la butée infinie sur la bague de MaP n'est jamais réglée pile poil à l'infini et en général elle est un poil au-delà.

Il faut savoir qu'un objectif se dilate en fonction de la température, donc régler une butée précisément à l'infini dans un labo à 20 degrés t'empêcherait ensuite de faire la MaP correctement une fois sur le terrain, dans un désert à 60° ou bien le pieds dans la neige à -10°.

Merci pour ces informations techniques.Je ne savais pas du tout cela.Je dormirai moins bête ce soir!

il y a 41 minutes, PaciBPhoto a dit :

Donc il y toujours une petite marge au-delà de l'infini avant la butée.

Y a pas à tortiller, pour faire la MaP à l'infini, il faut choisir quelque chose de suffisamment loin et bien visible (ça peut parfaitement être les réverbères d'un patelin au loin) et faire la MaP manuellement en surveillant l'écran du boitier. En principe, tu peux zoomer sur l'écran pour mieux voir la netteté.

Ah, j'oubliais, quand je dis "suffisamment loin" cela dépend de la focale... Sur un focale assez courte (on va dire en dessous de 50mm) il n'y a aucune différence entre un objet à 500m et un objet à l'infini... donc si tu fais la MaP sur un patelin au loin c'est comme si tu l'avais faite à l'infini.

En revanche, sur les très longues focales il faut prendre un objet encore plus loin.

 

La Lune est en principe suffisamment lumineuse pour que l'AF l'accroche au niveau de son contour. Il ne faut pas viser le milieu du disque lunaire car l'AF ne verra que du blanc sans détails et ne pourras pas faire la MaP. En revanche, en visant le bord du disque lunaire l'AF devrait être capable de faire la différence entre net et flou.
Ca ne marche pas pour les étoiles qui sont trop peu lumineuses et trop petites pour que l'AF les accroche.

 

Link to comment
Share on other sites

 
il y a 22 minutes, vincent31 a dit :

je n'arrive pas à avoir autre chose qu'une boule blanche

C'est parce que l'appareil photo surexpose car il voit une luminosité globale assez faible (le ciel est noir) et il essaye d'avoir une image moyennement exposée. Du coup la surface de la lune est trop claire, totalement blanche, et ne présente plus aucun détail.

Il ne faut pas l'appareil choisir l'exposition. Il vaut mieux travailler en tout manuel (mode M).

ISO minimum (donc 100)

Ouverture maximum (l'ouverture est le terme indiqué sous la forme F/xx.x, où xx.x est un nombre qui doit être le plus petit possible pour avoir l'ouverture maximale). L'ouverture max dépend de l'appareil et de l'objectif, et je ne connais pas l'Olympus. Disons pas exemple F/4, ou F/5.6

Ensuite il reste à choisir la durée d'exposition. Plus elle est rapide moins on capte de lumière. Et cela devrait se ressentir l'écran car en augmentant la vitesse le disque lunaire devrait s'assombrir, jusqu'à ce que les détails commencent à apparaitre.

La vitesse est en nombre dont seule le diviseur est exprimé. Je m'explique : pour exprimer une vitesse de 1/200ème de seconde l'appareil affiche 200, pour exprimer 1/500s l'appareil affiche 500. Donc pour augmenter la vitesse le nombre doit être grand.

Surveille ton écran pendant que tu changes la vitesse. A un moment donné tu commencera à voir des détails sur la Lune. Fais ta MaP et déclenche. Si c'est encore trop clair sur l'image alors augmente ta vitesse par cran, c'est-à-dire en la doublant (par exemple en passant de 250 à 500).

Edited by PaciBPhoto
Link to comment
Share on other sites

 
il y a 27 minutes, PaciBPhoto a dit :

C'est parce que l'appareil photo surexpose car il voit une luminosité globale assez faible (le ciel est noir) et il essaye d'avoir une image moyennement exposée. Du coup la surface de la lune est trop claire, totalement blanche, et ne présente plus aucun détail.

 

Je suis  du coup entrain de faire les tests

il y a 27 minutes, PaciBPhoto a dit :

Il ne faut pas l'appareil choisir l'exposition. Il vaut mieux travailler en tout manuel (mode M).

ISO minimum (donc 100)

Ouverture maximum (l'ouverture est le terme indiqué sous la forme F/xx.x, où xx.x est un nombre qui doit être le plus petit possible pour avoir l'ouverture maximale). L'ouverture max dépend de l'appareil et de l'objectif, et je ne connais pas l'Olympus. Disons pas exemple F/4, ou F/5.6

Ensuite il reste à choisir la durée d'exposition. Plus elle est rapide moins on capte de lumière. Et cela devrait se ressentir l'écran car en augmentant la vitesse le disque lunaire devrait s'assombrir, jusqu'à ce que les détails commencent à apparaitre.

La vitesse est en nombre dont seule le diviseur est exprimé. Je m'explique : pour exprimer une vitesse de 1/200ème de seconde l'appareil affiche 200, pour exprimer 1/500s l'appareil affiche 500. Donc pour augmenter la vitesse le nombre doit être grand.

Surveille ton écran pendant que tu changes la vitesse. A un moment donné tu commencera à voir des détails sur la Lune. Fais ta MaP et déclenche. Si c'est encore trop clair sur l'image alors augmente ta vitesse par cran, c'est-à-dire en la doublant (par exemple en passant de 250 à 500).

quand je change la vitesse, je ne vois rien changer, à part au bulb time

Link to comment
Share on other sites

 
Il y a 3 heures, vincent31 a dit :

olympus omd mark ii

A priori il manque un morceau de la référence.... C'est Olympus OMD E-Mquelquechose mk II

Il manque donc le "quelquechose"...

 

il y a 14 minutes, vincent31 a dit :

quand je change la vitesse, je ne vois rien change

J'imagine qu'il faut activer une option dans le menu pour que l'affichage simule le rendu d'exposition... Si on avait la référence complète on pourrait peut-être chercher.

Link to comment
Share on other sites

 
il y a 6 minutes, PaciBPhoto a dit :

A priori il manque un morceau de la référence.... C'est Olympus OMD E-Mquelquechose mk II

Il manque donc le "quelquechose"...

 

J'imagine qu'il faut activer une option dans le menu pour que l'affichage simule le rendu d'exposition... Si on avait la référence complète on pourrait peut-être chercher.

en effet pardon c'est un olympus E-M 10 mark II. 

Link to comment
Share on other sites

 
 
il y a 27 minutes, vincent31 a dit :

en effet pardon c'est un olympus E-M 10 mark II. 

Essaye de désactiver la fonction "Extend. LV" dans le menu personnalisé / Ecran PC

Le manuel dit que quand cette option est sur ON la compensation d'exposition n'est plus visible à l'écran... Donc il faudrait, si je comprends bien, désactiver cette option pour les changements d'exposition soient rendus à l'écran.

Link to comment
Share on other sites

 
il y a 13 minutes, PaciBPhoto a dit :

Essaye de désactiver la fonction "Extend. LV" dans le menu personnalisé / Ecran PC

Le manuel dit que quand cette option est sur ON la compensation d'exposition n'est plus visible à l'écran... Donc il faudrait, si je comprends bien, désactiver cette option pour les changements d'exposition soient rendus à l'écran.

Merci beaucoup pour votre aide.Il est un peu tard donc je referai des clichés demain soir.Je me mets un rappel pour vous tenir au courant tellement vous avez été sympa! 

Link to comment
Share on other sites

 

bonsoir.

 

J'espere que vous allez bien.
Je suis actuellement entrain de shooter.Petite question que je me pose.Donc là je n'arrive toujours pas à obtenir une lune.Toujours un boule blanche.Est-ce que la longueur focale y serait pour quelquechose?

Link to comment
Share on other sites

 
il y a 11 minutes, vincent31 a dit :

Toujours un boule blanche.Est-ce que la longueur focale y serait pour quelquechose?

Non, le fait que la Lune soit toute blanche est une histoire d'ouverture et de vitesse. Tu exposes trop.
Mais j'avais compris que le problème était seulement  à l'affichage sur l'écran... est-ce que la Lune est également toute blanche sur la photo prise ???

Peux-tu poster une photo d'exemple ici pour être sûr qu'on parle de la même chose ? (il faut réduire l'image à 1000 pixels maximum sur le côté le plus large avant de poster ici).

Si tu postes un exemple, n'oublies pas de nous préciser le mode utilisé (priorité ouverture, priorité vitesse, manuel, auto) et les paramètres (sensibilité ISO, ouverture, vitesse).

Edited by PaciBPhoto
Link to comment
Share on other sites

 

Je t'envois mon e-mail sur la messagerie privée du forum. Envoies moi le fichier photo tel qu'il sort de l'appareil, sans traitement, sans réduction de taille. Je devrais pouvoir voir tous les EXIFs pour avoir les conditions et les modes de prise de vue.

 

Link to comment
Share on other sites

 
 

Apparemment tu n'es pas loin du succès car on commence à distinguer les nuances de gris des mers lunaires sur la photo transmise

Le mode "MF" veut dire mise au point manuelle, ça c'est bon parce que l'autofocus ne peut pas fonctionner avec si peu de lumière.
En revanche, je ne sais pas quel mode de prise de vue tu as utilisé. Il y a en général 4 modes possibles sur un appareil photo : AUTO (tout automatique : c'est le boitier qui choisi tous les paramètres, on ne veut pas utiliser ce mode) ; A (Priorité ouverture : tu choisis l'ouverture du diaphragme et le boitier choisi la vitesse, on ne veut pas de ce mode non plus car le boitier ne saura pas calculer la bonne valeur ici), S (Priorité vitesse : Tu choisis la vitesse et le boitier choisit l'ouverture, on ne veut pas non plus ce mode pour les mêmes raisons), M (tout manuel : Tu choisis la vitesse et tu choisi l'ouverture, le boitier de choisit RIEN, c'est ce mode qu'il faut absolument utiliser).

Comme je n'ai pas les EXIFs du fichier JPEG je ne sais pas si tu étais bien en mode "M". Vérifies que tu as bien utilisé ce mode.

ISO "low" c'est bien.

WB en AUTO, ici on ne s'en préoccupe pas pour cette photo qui est essentiellement en noir et blanc.

Reste les paramètres vitesse (ici 1/160s) et ouverture (ici F/3.5).

Tu trouves la Lune trop claire, tu veux donc assombrir ton image. Cela veut dire que tu veux capter moins de lumière. Tu as donc 2 façons de procéder :

1) Soit exposer moins longtemps, en augmentant la vitesse, ce qui réduira donc le temps pendant lequel l'appareil captera des photons : Si tu choisis cette option, il faut que tu augmentes ta vitesse par "crans" ou "step" c'est à dire en doublant la vitesse. Ici tu étais à 1/160s, pour doubler cette vitesse il faut que tu passes à 1/320s. Si c'est encore trop clair tu doubles de nouveau à 1/640s, etc...

2) Soit réduire la quantité de lumière entrant dans l'objectif, en "fermant" le diaphragme, ce qui diminuera artificiellement le diamètre de l'objectif. Un objectif est comme un entonnoir, plus l'ouverture est grande, plus il récolte de photons. L'ouverture du diaphragme est ici symbolisée par le nombre F/3.5. L'ouverture est souvent la notion la moins bien comprise par les débutants, parce que la manière de l'exprimer est un peu contrintuitive. Si tu choisis l'option de l'ouverture pour réduire la quantité de lumière captée (et donc assombrir ton image) il faut que tu fasse augmenter le chiffre sous le "F/". Ici tu étais à F/3.5, essaye à l'ouverture F/5.6, puis F/8...

Surtout, choisis l'une des options et fait des essais SANS TOUCHER aux autres paramètres. En effet, si tu fermes ton diaphragme et que tu réduis en même temps ta vitesse tu annules l'effet de l'un en touchant à l'autre... Donc travaille avec UN SEUL paramètre, donc l'une des 2 options ci-dessus et regarde le résultat sur la photo.

La Lune est très petite sur la photo mais il semble que tu aies réussi la MaP. Donc tu n'es pas loin du but.

Courage !
 

Link to comment
Share on other sites

 
Il y a 15 heures, PaciBPhoto a dit :

Apparemment tu n'es pas loin du succès car on commence à distinguer les nuances de gris des mers lunaires sur la photo transmise

Le mode "MF" veut dire mise au point manuelle, ça c'est bon parce que l'autofocus ne peut pas fonctionner avec si peu de lumière.
En revanche, je ne sais pas quel mode de prise de vue tu as utilisé. Il y a en général 4 modes possibles sur un appareil photo : AUTO (tout automatique : c'est le boitier qui choisi tous les paramètres, on ne veut pas utiliser ce mode) ; A (Priorité ouverture : tu choisis l'ouverture du diaphragme et le boitier choisi la vitesse, on ne veut pas de ce mode non plus car le boitier ne saura pas calculer la bonne valeur ici), S (Priorité vitesse : Tu choisis la vitesse et le boitier choisit l'ouverture, on ne veut pas non plus ce mode pour les mêmes raisons), M (tout manuel : Tu choisis la vitesse et tu choisi l'ouverture, le boitier de choisit RIEN, c'est ce mode qu'il faut absolument utiliser).

Comme je n'ai pas les EXIFs du fichier JPEG je ne sais pas si tu étais bien en mode "M". Vérifies que tu as bien utilisé ce mode.

ISO "low" c'est bien.

WB en AUTO, ici on ne s'en préoccupe pas pour cette photo qui est essentiellement en noir et blanc.

Reste les paramètres vitesse (ici 1/160s) et ouverture (ici F/3.5).

Tu trouves la Lune trop claire, tu veux donc assombrir ton image. Cela veut dire que tu veux capter moins de lumière. Tu as donc 2 façons de procéder :

1) Soit exposer moins longtemps, en augmentant la vitesse, ce qui réduira donc le temps pendant lequel l'appareil captera des photons : Si tu choisis cette option, il faut que tu augmentes ta vitesse par "crans" ou "step" c'est à dire en doublant la vitesse. Ici tu étais à 1/160s, pour doubler cette vitesse il faut que tu passes à 1/320s. Si c'est encore trop clair tu doubles de nouveau à 1/640s, etc...

 

Bonjour et merci pour ce retour.Que se passe t-il dans l'appareil dans ce cas?Je veux dire..que se passe t-il si on n'augmente pas la vitesse par crans?

 


2) Soit réduire la quantité de lumière entrant dans l'objectif, en "fermant" le diaphragme, ce qui diminuera artificiellement le diamètre de l'objectif. Un objectif est comme un entonnoir, plus l'ouverture est grande, plus il récolte de photons. L'ouverture du diaphragme est ici symbolisée par le nombre F/3.5. L'ouverture est souvent la notion la moins bien comprise par les débutants, parce que la manière de l'exprimer est un peu contrintuitive. Si tu choisis l'option de l'ouverture pour réduire la quantité de lumière captée (et donc assombrir ton image) il faut que tu fasse augmenter le chiffre sous le "F/". Ici tu étais à F/3.5, essaye à l'ouverture F/5.6, puis F/8...

 

C'est vrai que j'ai un peu de mal au début mais je comprends que l'objectif est composé de lamelles et que plus la valeur de f est grande, et plus celles ci se ferment et donc on laisse rentrer moins de lumière.



Surtout, choisis l'une des options et fait des essais SANS TOUCHER aux autres paramètres. En effet, si tu fermes ton diaphragme et que tu réduis en même temps ta vitesse tu annules l'effet de l'un en touchant à l'autre... Donc travaille avec UN SEUL paramètre, donc l'une des 2 options ci-dessus et regarde le résultat sur la photo.

 

Ah d'accord je pense que c'est qui m'a fait foirer mes photos ce soir!


La Lune est très petite sur la photo mais il semble que tu aies réussi la MaP. Donc tu n'es pas loin du but.

Courage !

 

merci
 

 

Link to comment
Share on other sites

 
 
il y a 1 minute, vincent31 a dit :

Pourquoi est-ce important à chaque fois de multiplier la vitesse par deux?

Concernant la lumière en photo on raisonne par "Valeur d'Exposition" (EV) ou "Indice de Lumination" (IL), on dira aussi "crans" ou "stops". L'oeil ne perçoit pas la quantité de lumière de manière linéaire, mais logarithmique. C'est exactement comme le volume d'un son. Chaque EV (ou IL, ou "stop") ajouté correspond au doublement du nombre de photon captés, ce qui pour l'oeil va sembler être une progression linéaire du niveau d'éclairement ou du niveau de luminosité.

Donc augmenter d'un IL (ou d'un EV, ou d'un stop) revient à doubler la quantité de lumière reçue, réduire d'un IL revient à diviser par deux la quantité de lumière reçue.

Tu pourrais très bien augmenter ou réduire par 1/2 stops, ou par 1/3 de stops... mais le changement perçu ne serait pas significatif et tu perdrais du temps à essayer toutes les valeurs intermédiaires. Lorsque que tu cherches la bonne exposition tu commences par utiliser des incréments par valeur d'EV, et à la fin, lorsqu'il faut peaufiner tu peux jouer avec des 1/3 de stops.

Il est plus simple de s'habituer à utiliser les valeurs entières d'IL car cela simplifie tous les calculs. Il est très facile de multiplier ou diviser par deux, alors qu'utiliser des tiers ou des demi IL est loin d'être simple.
Par exemple, tu fais la photo d'une voiture qui passe à disons F/11 et 1/250s. Tu juges que l'exposition est correcte mais la voiture est floue. Tu veux augmenter la vitesse d'obturation pour que la voiture soit nette mais tu veux garder la même exposition. Tu augmentes la vitesse à 1/1000s soit -2EV (1/1000 = 1/250 /2 /2). Pour avoir la même exposition il faut donc regagner ces 2 EVs au niveau de l'ouverture et donc ouvrir de 2 stops soit F/5.6 ...
ah oui encore faut-il connaitre les valeurs "standards" d'ouverture du diaphragme, pour cela je te renvois au tableau de valeurs usuelles cet article Wikipedia : https://fr.wikipedia.org/wiki/Indice_de_lumination

Et si ouvrir le diaphragme n'était pas envisageable, pour regagner les 2 EV perdus en augmentant la vitesse de 1/250s à 1/1000s, en dernier recours tu aurais choisir d'augmenter la sensibilité ISO pour 2 EV, donc par exemple de passer de 100 ISO à 400 ISO (400 = 100 x2 x2).

Utiliser les valeurs standards d'EV simplifie tous les calculs lorsque tu es sur le terrain. Essaye donc de calculer le changement de sensibilité à appliquer lorsque tu passe de 1/250s à 1/320s !

 

Link to comment
Share on other sites

 

Bonjour,

 

Je ne bous réponds que maintenant et désolé pour la réponse tardive.Merci beaucoup pour ces explications.Cela ma permets de me rendre encore plus compte à quel point la photographie demande de la patience et de la rigueur pour obtenir de beaux resultats.Je comprends mieux maintenant l'importance de multiplier la vitesse par deux.Merci pour ce retour detaillé.Vous êtes pédagogue!

Link to comment
Share on other sites

 
Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
  • Create New...