Jump to content

Fleur de camélia


Recommended Posts
 
 
 
 

superbe fleur bien prise, particulièrement la partie basse très détaillée !

Link to comment
Share on other sites

 

Je vais être moins enthousiaste que mes camarades hélas :( 

Il y a des aplats importants sur les pétales, dus à un écrêtage assez violent de la composante rouge. On perd alors toute texture, tout relief.

Les APN sont très sensibles à la couleur rouge et c'est souvent difficile d'éviter l'écrêtage.

L'histogramme est révélateur :

Histo.JPG.385fd547ba20365b194a59d39c79ba2a.JPG

 

Link to comment
Share on other sites

 
il y a 55 minutes, PaciBPhoto a dit :

Je vais être moins enthousiaste que mes camarades hélas :( 

Il y a des aplats importants sur les pétales, dus à un écrêtage assez violent de la composante rouge. On perd alors toute texture, tout relief.

Les APN sont très sensibles à la couleur rouge et c'est souvent difficile d'éviter l'écrêtage.

L'histogramme est révélateur :

Histo.JPG.385fd547ba20365b194a59d39c79ba2a.JPG

 

oui tu perd tous les détails des pétales , juste en baissant la luminance des rouges , c'est tout ce que j'ai fait pour retrouver un peu de détails

_.jpg.6954a04a3c34511e727fa7d6271e6804.jpg

Link to comment
Share on other sites

 
il y a une heure, PaciBPhoto a dit :

Je vais être moins enthousiaste que mes camarades hélas :( 

Il y a des aplats importants sur les pétales, dus à un écrêtage assez violent de la composante rouge. On perd alors toute texture, tout relief.

Les APN sont très sensibles à la couleur rouge et c'est souvent difficile d'éviter l'écrêtage.

L'histogramme est révélateur :

Histo.JPG.385fd547ba20365b194a59d39c79ba2a.JPG

 

En fait tu viens de lever un lièvre : selon les viewers l'histogramme peut se révéler très différent : en exemple l'histogramme donné par Lighroom alors que celui délivré par photoshop ressemble au tien

Comme je viens de changer d'ordi et d'écran j'ai plutôt travaillé avec l'histo car bien que mon écran m'ait été présenté comme calibré j'ai préféré faire confiance à l'histogramme ... 🥴

J'ai donc repris le traitement en agissant sur la couche rouge, ce qui donne une modification  de l'histo et bien sûr du résultat (mais pas vérifié sur un autre viewer) 

 

Capture d’écran 2021-03-08 124859.jpg

Capture d’écran 2021-03-08 125003.jpg

KMGP4326-2.jpg

Link to comment
Share on other sites

 

Beaucoup mieux, en effet, ta reprise.

On retrouve de la texture et du détail dans les pétales, surtout sur le haut de la fleur qui avait tout perdu.

Elle ressort bien mieux.

Link to comment
Share on other sites

 

La reprise est nickel. Les aplats ont disparu et l'on retrouve du détail et de la texture. 

Link to comment
Share on other sites

 

Merci à tous pour vos retours qui me permettent de prendre mes marques avec mon nouveau matériel 

Link to comment
Share on other sites

 
il y a 2 minutes, PaciBPhoto a dit :

La reprise est nickel. Les aplats ont disparu et l'on retrouve du détail et de la texture. 

merci mais as tu une explication pour ce phénomène d'écarts significatifs entre les différents viewers ? car ça m'ennuie cette histoire 

Link to comment
Share on other sites

 
il y a 48 minutes, nino-bdx a dit :

merci mais as tu une explication pour ce phénomène d'écarts significatifs entre les différents viewers ?

Peut-être oui.

Je remarque que sur les EXIFs de ton image je ne vois pas la mention de l'espace couleur utilisé qui devrait apparaitre en début de liste si l'espace couleur était précisé dans le fichier que tu poste :

NoColorSpace.JPG.c04f1ea0f57d3913f39e69a3d0a5e75c.JPG

 

Par comparaison, voici les EXIFs sur une image que j'ai postée dans un fil et où je précise l'espace couleur cible sRVB quand j'exporte :

ColorSpace1.JPG.73b7204a1cbf26d7331623f0b56e71b3.JPG

 

Du coup, quand tu exporte ton image en JPEG depuis LR, que précises-tu dans l'espace couleur cible ? :

ExportSRVBLR.jpg.f9c355d99551d02aab880a41d55fefcd.jpg

 

A ma connaissance, on est obligé de désigner un espace couleur lorsqu'on exporte depuis LR, donc j'imagine que tu as généré ton JPEG depuis un autre logiciel.

Si tu ne précise pas l'espace couleur cible sRVB lors de l'export, le logiciel va peut-être laisser l'espace couleur d'origine (par exemple ProPhoto RVB si l'image vient de LR) et ne le mentionnera pas dans le fichier exporté. Le navigateur ne connaissant pas l'espace couleur du fichier il n'aura donc pas le moyen de convertir en sRVB, et il supposera que le fichier est déjà en sRVB.

C'est un peu comme d'exprimer les coordonnées d'un point dans un système de coordonnées eulériennes et des les interpréter en supposant qu'il s'agit de coordonnées cartésiennes... la position du point obtenu n'aura rien à voir avec la position du point mesurée au départ.

 

 

Link to comment
Share on other sites

 

Je suis toujours en sRVB à la prise de vue et je travaille toujours uniquement avec LR paramétré en sRVB ; il y a bien longtemps que je me suis fait avoir avec les mélanges d'espace couleurs et je laisse ça aux pros , le sRVB me suffit . Je ne saurai te dire pourquoi ça n'apparait pas dans les exifs

Link to comment
Share on other sites

 
Il y a 5 heures, PaciBPhoto a dit :

La reprise est nickel. Les aplats ont disparu et l'on retrouve du détail et de la texture. 

Même avis :) 

Link to comment
Share on other sites

 
Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
  • Create New...