Jump to content

Aide flash


invite20
Recommended Posts

Bonjour,

Deux photos ratées que je vous soumets pour avoir des infos sur le pourquoi du comment. :D

J'ai utilisé mon nouveau flash, en mode ttl avec juste une compensation de l'expo à +0.03 (il me semble).

C'est tout nouveau pour moi, mais le rendu est bizarre. D'où mon questionnement.

1 - Pourquoi n'y a t'il pas plus de lumière ? J'ai dirigé le flash sur le coté et non directement sur le sujet. photo 1

2 - C'est quoi ces tons bleus ? 🤨  photo 1

3 - Sur l'autre, je ne comprends pas pourquoi tout le fond est devenu sombre alors que je n'ai pas changé de réglages sur le flash ?

Au final, le rendu des photos faites sans le flash étaient bien meilleures.

Merci pour votre aide et merci de ne pas juger la compo des photos, mises juste pour vous faire voir. (je vais me faire démonter sinon). :D

P1220494R.jpg

P1220418R.jpg

Link to comment
Share on other sites

 

Bonjour,

J'ai déplacé ton sujet vers la rubrique de technique photographique qui est plus appropriée.

Bon forum  :) 

Link to comment
Share on other sites

 
il y a 5 minutes, photoc a dit :

Bonjour,

J'ai déplacé ton sujet vers la rubrique de technique photographique qui est plus appropriée.

Bon forum  :) 

Je me suis demandée si je pouvais les mettre la bas, mais je pensais que c'était sans photos.

Merci. :)

Link to comment
Share on other sites

 
 
Club photo

1: tu étais en quel mode sur ton APN ?

2: quel était le but d'utiliser le flash ?

3: sur quelle base tu dis +0.03 ?

4: comment a été fait la mesure de lumière et ou ?

5: y'avait-il une correction d'expo sur l'APN ?

Link to comment
Share on other sites

 
il y a 2 minutes, Krystron a dit :

1: tu étais en quel mode sur ton APN ?

2: quel était le but d'utiliser le flash ?

3: sur quelle base tu dis +0.03 ?

4: comment a été fait la mesure de lumière et ou ?

5: y'avait-il une correction d'expo sur l'APN ?

1 : mode manuelle

2 : voir la diff avec et sans

3 : mon flash, si j'ai compris la question ...

4 : la mesure de lumière ? euh c'est pas mon boitier qui le fait par défaut ? je ne suis pas sûre de comprendre.

5 : je crois que oui, faut que je vérifie.

 

Link to comment
Share on other sites

 
Club photo

1: du coup en manuel quel était l'expo ?

2: se rapporte avec 1

3: oui je me doute, mais pourquoi sur cette valeur ?

4: quel mode de mesure de lumière ? ensuite expo sur une zone claire ou sombre ?

5: ok mais laquelle ?

Link to comment
Share on other sites

 
il y a 56 minutes, stf a dit :

Autre question : est ce que j'ai des réglages à faire sur mon boitier en plus de ceux du flash ?

je t ai envoyer un mp

 

Link to comment
Share on other sites

 
Club photo
à l’instant, tchotcho a dit :

je t ai envoyer un mp

 

les autres ne peuvent pas en bénéficier ?

Link to comment
Share on other sites

 
il y a 1 minute, Krystron a dit :

les autres ne peuvent pas en bénéficier ?

bjr @Krystron si mais pour l instant je lui conseil certain réglage car je connais ni sont flash et surtout son boitier donc avant de dire des conneries je vois  avec stf

Link to comment
Share on other sites

 
Club photo
à l’instant, tchotcho a dit :

bjr @Krystron si mais pour l instant je lui conseil certain réglage car je connais ni sont flash et surtout son boitier donc avant de dire des conneries je vois  avec stf

moi non plus je ne connais pas son flash, c'est bien pour ça que j'ai commencé par poser des questions.

Link to comment
Share on other sites

 
à l’instant, Krystron a dit :

moi non plus je ne connais pas son flash, c'est bien pour ça que j'ai commencé par poser des questions.

oui j ai bien compris mais comme elle ma contacter par mp je lui répond en mp

Link to comment
Share on other sites

 
Club photo

le but d'un forum est de partager les infos.

dans une autre rubrique, avec un autre membre, sur un autre sujet, je lui ai répondu publiquement.....

Link to comment
Share on other sites

 
il y a 21 minutes, Krystron a dit :

1: du coup en manuel quel était l'expo ?

2: se rapporte avec 1

3: oui je me doute, mais pourquoi sur cette valeur ?

4: quel mode de mesure de lumière ? ensuite expo sur une zone claire ou sombre ?

5: ok mais laquelle ?

 1 : pour la 1, mes exifs sont 60mm  f/5  1/160  (si j'ai bien compris ce que tchotcho m'a dit, c'est la vitesse max de mon flash, et je ne dois être qu'à 125 max)  isos 500 donc beaucoup trop.

pour la 2ème, pareil sauf les isos qui sont à 160.

2 : mes réglages de boitier ne sont pas corrects :D

3 : parce que je ne comprenais pas pourquoi il y avait si peu de lumière, en montant l'expo du flash je pensais qu'il y en aurait plus.

4 : j'ai regardé sur mon boitier, je suis en mesure automatique sur l'ensemble de l'image.

5 : comment je sais ça ?

J'ai l'impression de passer pour une andouille encore avec mes réponses ... :(

Link to comment
Share on other sites

 
il y a 1 minute, stf a dit :

 1 : pour la 1, mes exifs sont 60mm  f/5  1/160  (si j'ai bien compris ce que tchotcho m'a dit, c'est la vitesse max de mon flash, et je ne dois être qu'à 125 max)  isos 500 donc beaucoup trop.

pour la 2ème, pareil sauf les isos qui sont à 160.

2 : mes réglages de boitier ne sont pas corrects :D

3 : parce que je ne comprenais pas pourquoi il y avait si peu de lumière, en montant l'expo du flash je pensais qu'il y en aurait plus.

4 : j'ai regardé sur mon boitier, je suis en mesure automatique sur l'ensemble de l'image.

5 : comment je sais ça ?

J'ai l'impression de passer pour une andouille encore avec mes réponses ... :(

non je t ai pas dit que c etait la vitesse max de synchro je t ai dit que sur ton ap je savait pas il faut que tu regarde mais que généralement 1/80 ou 1/1125 suffise pour ses prise de vue flash , apres il y a d autre possibilité mais veux pas t embrouiller

Link to comment
Share on other sites

 
 
il y a 2 minutes, tchotcho a dit :

non je t ai pas dit que c etait la vitesse max de synchro je t ai dit que sur ton ap je savait pas il faut que tu regarde mais que généralement 1/80 ou 1/1125 suffise pour ses prise de vue flash , apres il y a d autre possibilité mais veux pas t embrouiller

Oui et je te réponds que ma vitesse max synchro sur mon appareil, c'est 1/160.

Là, j'ai bien compris qu'il ne fallait pas dépasser les 1/125 ainsi que pour les isos, qui doivent être au plus bas. Sur mon boitier, c'est 160.

Link to comment
Share on other sites

 
il y a 2 minutes, stf a dit :

Oui et je te réponds que ma vitesse max synchro sur mon appareil, c'est 1/160.

Là, j'ai bien compris qu'il ne fallait pas dépasser les 1/125 ainsi que pour les isos, qui doivent être au plus bas. Sur mon boitier, c'est 160.

oui c est logique pour les iso car tu vas en les montants apporté plus de lumiere et aussi apporter du grain , tu as refais des essais ?

Link to comment
Share on other sites

 
Il y a 1 heure, tchotcho a dit :

oui c est logique pour les iso car tu vas en les montants apporté plus de lumiere et aussi apporter du grain , tu as refais des essais ?

Oui, quelques uns, en changeant les réglages iso ainsi que la vitesse.

Link to comment
Share on other sites

 
Il y a 8 heures, stf a dit :

1 - Pourquoi n'y a t'il pas plus de lumière ? J'ai dirigé le flash sur le coté et non directement sur le sujet. photo 1

En effet sur la photo 1, au regard des écarts de luminosité et des ombres portées (inexistantes) on a l'impression qu'il n'y a pas de flash du tout...

Es-tu sure que ton flash a déclenché ? Il faut quelques secondes entre 2 prises pour que le flash se recharge.

Tu dis que tu as dirigé ton flash sur le côté... donc vers un réflecteur ? A quelle distance était ce réflecteur ?
Si tu n'oriente pas le flash vers le sujet il faut nécessairement éclairer quelque chose d'autre qui fa réfléchir la lumière vers le sujet. En principe on choisit une surface blanche (un plafond en intérieur, une feuille de papier en extérieur ou un réflecteur photo). Si tu es en extérieur, sans réflecteur, et que tu ne dirige pas le flash vers le sujet c'est comme si tu n'avais pas mis de flash...
Si tu avais un réflecteur, es tu certaines que ton sujet n'était pas dans l'ombre d'un objet entre lui et ce réflecteur ?

 

Il y a 8 heures, stf a dit :

2 - C'est quoi ces tons bleus ? 🤨  photo 1

D'après les EXIFs, tu es en balance des blancs (balance des blancs) automatique. Ton APN applique alors une correction selon la dominante colorée globale de l'espace environnant. Quand tu es en macro, la scène photographiée est très étroite et la source qui éclaire localement cette scène peut avoir une dominante de couleur bien différente de la lumière ambiante.

Quelque part sur ton boitier il y a un capteur de lumière ambiante, qui sert à l'APN à définir la "température" de la lumière ambiante afin d'appliquer une correction de balance des blancs. Ce capteur mesure la dominante de la lumière englobante, pas la lumière de la scène. Donc si tu éclaires ta scène localement avec une source de lumière, mais que le reste de l'espace est éclairé par une autre source de lumière, l'APN va appliquer une correction qui ne correspond pas à la source éclairant la scène.

Personnellement, comme je travaille en RAW et que je traite systématiquement mes photos avant d'en exporter une version JPEG, je ne suis JAMAIS en balance des blancs automatique. En RAW on peut toujours modifier la balance des blancs en post-traitement.

Un flash est censé être proche de la lumière du jour. Donc si tu éclaires une scène au flash je te conseille de fixer ta balance des blancs à "lumière du jour" (sur certains appareils il existe une balance des blancs "flash" et dans ce cas il vaut mieux l'utiliser).

 

Il y a 9 heures, stf a dit :

3 - Sur l'autre, je ne comprends pas pourquoi tout le fond est devenu sombre alors que je n'ai pas changé de réglages sur le flash ?

Sur la 1ère photo tu étais à 500 ISO et sur la seconde à 160 ISO. Faut-il en déduire que tu travailles en ISO AUTO !???

Dans ce cas tout s'explique... Lorsque tu utilise ton flash en mode TTL, celui-ci émet un pré-éclair un millième de seconde avant le déclenchement de l'obturateur (c'est trop rapide pour que l'on s'en rende compte). Ce pré-éclair permet d'illuminer la scène pour permettre aux différents capteurs de faire leurs mesures pour établir les réglages que tu aurais laissés à la charge du boitier.

Donc ce pré-éclair a illuminé ta scène. La plume blanche en premier plan, très proche du flash, a reçu et renvoyé beaucoup de lumière. Le capteur d'exposition de ton APN en a déduit que l'exposition était trop forte, et a donc diminué le seul réglage que tu lui as laissé gérer (à savoir les ISOs) de sorte que le sujet ne soit pas cramé.

Par contre, l'arrière-plan, situé bien plus loin, a reçu beaucoup moins de puissance lumineuse, si bien qu'il apparait noir sur l'image.

Il faut bien comprendre que la puissance lumineuse reçu diminue en fonction du carré de la distance. Si ton sujet est à 1 mètre de ton flash, et que l'arrière-plan est à 2 mètres de ton flash, l'arrière-plan reçoit 4 fois moins de puissance lumineuse. Si tu approche ton sujet pour l'amener à 0,5 mètres de ton flash, pour qu'il semble éclairé avec la même puissance il faut diviser par 4 l'exposition (ou diminuer par 4 la puissance du flash). Et dans ce cas la puissance lumineuse reçue par l'arrière-plan (toujours à 2 mètres) est 16 fois moins importante que la puissance lumineuse reçue par le sujet.

Donc sur des sujets proches éclairés par une source lumineuse également proche il est très facile d'avoir un arrière-plan paraissant noir sur la photo, bien que la scène soit baignée de lumière ambiante.

Link to comment
Share on other sites

 
Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
  • Create New...